2015-08-13から1日間の記事一覧

`require': cannot load such file -- json/pure (LoadError)

bundler のインストールに失敗したので、対処方法をメモおく。 作業環境 - OS: CentOS Linux release 7.1.1503 (Core) - Ruby: 2.2.0 - Rails: 4.2.3 - gem: 2.4.8 ERROR # gem install bundler Successfully installed bundler-1.10.5 /usr/local/share/rub…

invalid gem: package is corrupt, exception while verifying: undefined method `path2class' for #<Psych::ClassLoader:0x00000001bcbf28> (NoMethodError) in /usr/local/share/gems/cache/thread_safe-0.3.5.gem

Railsのインストールで失敗したので対処方法をメモしておく。 作業環境 - OS: CentOS Linux release 7.1.1503 (Core) - Ruby: 2.2.2- gem: 2.4.8 ERROR # gem install rails ERROR: Error installing rails: invalid gem: package is corrupt, exception whi…

CentOS 7 - Monit 5.14 をインストール

CentOS7に Monitの最新バージョン 5.14 をインストールをインストールする方法を紹介します。 作業環境 - OS: CentOS Linux release 7.1.1503 (Core) 手順 1.Monitのダウンロード 2.環境設定 3.systemdに登録 4.Monitデーモンの起動 1.Monitのダウンロード …

`block in setup': You have already activated faye-websocket 0.9.2, but your Gemfile requires faye-websocket 0.7.5. Prepending `bundle exec` to your command may solve this. (Gem::LoadError)

Rails server の起動に失敗したので、対処方法をメモおく。 作業環境 - OS: CentOS Linux release 7.1.1503 (Core) - Ruby: 2.2.0 - Rails: 4.2.3- gem: 2.4.8 ERROR # volt server WARN: Unresolved specs during Gem::Specification.reset: rack (~> 1.5.0…